Audience

Enterprise, Service Providers, Utility Companies

About TekRADIUS

TekRADIUS is a RADIUS server for Windows with built-in DHCP server. TekRADIUS is tested on Microsoft Windows Vista, Windows 7-11 and Windows 2008-2022 server. TekRADIUS complies with RFC 2865 and RFC 2866. TekRADIUS also supports TCP (RFC 6613) and TLS (RFC 6614-RadSec) transports. TekRADIUS has three editions; TekRADIUS (First edition; supports Microsoft SQL Server) and TekRADIUS LT (Supports SQLite database) and TekRADIUS OD (Supports MySQL, MariaDB, PostgreSQL and Oracle databases through ODBC). It runs as a Windows Service and comes with a Windows management interface.

Pricing

Starting Price:
$239
Pricing Details:
Following features are not supported in the free edition.

Enterprise
* EAP-TLS, EAP-TTLS, EAP-SIM and LEAP authentication methods for EAP
* NTLM authentication for MS-CHAP authentication methods (Authentication of Windows domain users)
* Active Directory msRADIUSFramedIPAddress attribute and Dial-in / Verify Called-Id support
* Regular Expression based attribute matching
* OTP (One Time Password, RFC 2289)
* Dynamic IP address assignment using local IP pools or a DHCP server
* Send email notifications for user events
* TLS Transport (RFC 6614) authentication
* OCSP Stapling for EAP authentication methods
* Audit log

SP
* Enterprise features
* VoIP billing
* HTTP reporting and user management interface
* Google Authenticator support
* Alphanumeric RADIUS client entry
* Specifying free usage periods for users
* IPv6 support
* Custom encryption module
* Sending Packet of Disconnect (PoD), * Change of Authorization (CoA), or executing user defined session kill command when a user consumes all credit
* Near quota limit warning
Free Version:
Free Version available.
Free Trial:
Free Trial available.

Integrations

Ratings/Reviews

Overall 0.0 / 5
ease 0.0 / 5
features 0.0 / 5
design 0.0 / 5
support 0.0 / 5

This software hasn't been reviewed yet. Be the first to provide a review:

Review this Software

Company Information

KaplanSoft
Founded: 2011
Turkey
www.kaplansoft.com

Videos and Screen Captures

User Profiles

User Profiles

Other Useful Business Software
$300 Free Credits to Build on Google Cloud Icon
$300 Free Credits to Build on Google Cloud

New customers can spin up VMs, build with AI, and query data at no cost.

Put your $300 in credit toward real workloads, then keep building with free monthly usage for 20+ products. No commitment and no charge until you upgrade.
Start Free

Product Details

Platforms Supported
Windows
On-Premises
Training
Documentation
Support
Phone Support
24/7 Live Support
Online

TekRADIUS Frequently Asked Questions

Q: What kinds of users and organization types does TekRADIUS work with?
TekRADIUS works with these users and organization types: Mid Size Business, Small Business, Enterprise, Freelance, Nonprofit, Government, and Startup.
Q: What languages does TekRADIUS support in their product?
TekRADIUS supports these languages: English.
Q: What kind of support options does TekRADIUS offer?
TekRADIUS offers support via phone support, 24/7 live support, and online.
Q: What other applications or services does TekRADIUS integrate with?
TekRADIUS integrates with: Dynasoft Telefactura and TekSIP.
Q: What type of training does TekRADIUS provide?
TekRADIUS provides training in the form of documentation.
Q: Does TekRADIUS offer a free trial?
Yes, TekRADIUS offers a free trial.
Q: How much does TekRADIUS cost?
Pricing for TekRADIUS starts at $239.
Q: What pricing for support is available for TekRADIUS?
TekRADIUS offers support additional fee / premium available.
Q: What pricing for training is available for TekRADIUS?
TekRADIUS offers training additional fee / premium available.

TekRADIUS Product Features

Network Access Control (NAC)

Authentication Supported
Authorization Supported
Centralized Policy Management Supported
Quarantine / Remediation Supported
Automated Hotfix / Updates Not Supported
Dashboard Not Supported
Device Auto-Provisioning Not Supported
Device Self-Registration Not Supported
Posture Assessment Not Supported
Secure Guest Access Not Supported